retour à l'accueil de primaquatre.info
Retour au menu















article précédent - La KZ5 d’Alphonse article suivant -  La KZ6 de Philippe

Allumage électronique
Avec adaptation sur 6 volts pour une vingtaine d’euros
Le 3 décembre 2006


Je viens de mettre en place un allumage transistorisé que j’avais commandé la semaine dernière chez Conrad.fr sur les conseil de mon ami Michel.




Pour ceux qui voudraient en savoir plus sur ce kit, un document pdf est visible là.

Le montage m’a pris environ une demie-heure. J’ai opté pour l’adaptation en 6V (il suffit de changer quelques résistances) et je l’ai monté sur ma primaquatre KZ6.

L’adaptation se fait comme indiqué sur le schéma ci-dessous :

Depuis que j’ai monté ce Kit, l’allumage est bien plus régulier et le moteur tourne comme une horloge même au ralenti.


Ci-dessous une photo du moteur en action et une petite vidéo en cliquant ... une autre ici (on a bien le son et l’image avec quicktime)



J’ai également passé une deuxième couche de peinture sur la caisse après avoir revu les petites imperfections de la première couche.

J’ai également commencé à remonter les bas de caisse et j’ai soudé le pot d’échappement. Il faudra peut-être que j’en achète un neuf !



Le moteur fait un joli bruit, je l’ai fait tourner une vingtaine de minutes au ralenti cet après midi et maintenant il me tarde de pouvoir effectuer une manoeuvre.

Dans le courant de la semaine qui arrive, il faut que je vidange la boîte et le pont, si je veux remettre la caisse le week-end prochain.

A suivre...


Article publié par : Jean-Marc CHOISY
0 signatures à cette pétition
Date Nom et site Web Message
16 Messages
  • Allumage électronique

    20 février 2007 19:16, par JL Le Roy

    Selectronic à Lille commercialise en Kit un allumage électronique qui fonctionne en 6 ou 12 Volts, monté dans un boitier aluminium de 6 x 6 cm, facile à cacher dans le compartiment moteur.

    A+ JL LE Roy

    repondre message

    • Allumage électronique 28 avril 2010 10:25, par CORE André

      je souhaiterai avoir + de détails sur l’allumage electronique pour 1 Renault kz 5 , prix ?, fournisseur : adresse,téléphone, Merci d’avance.

      repondre message

  • Allumage électronique

    18 mars 2007 20:23, par Eric

    bonjour
    le site est très interressant et motivant pour ceux qui restaurent des anciennes
    j’aurai voulu avoir des infos sur le kit d’allumage mais le fichier pdf de votre site ne s’ouvre pas.
    pouvez-vous me l’envoyer par mail
    merci et bon courage pour la suite

    repondre message

    • Allumage électronique 19 mars 2007 12:48, par Jean-Marc

      Je viens de faire un essai, pour ma part il s’ouvre encore très bien, peut être auriez vous besoin de mettre à jour votre acrobat reader !

      repondre message

  • Allumage électronique

    3 juin 2007 22:39, par suner

    bonjour
    bravo pour votre réalisation.
    je vous demande un conseil ; quelles résistances avez vous changé au kit conrad pour le faire fonctionner en 6 volts
    salutations merci
    pierre suner
    psuner@club-internet.fr

    repondre message

    • Allumage électronique 3 juin 2007 23:10, par Jean-Marc

      La liste des résitances à changer est en fin de page 6 du document pdf que j’ai mis en lien dans l’article...

      Il faut ouvrir ce document avec acrobat reader.

      repondre message

      • Allumage électronique 11 mars 2009 18:28, par jcoud

        Bonjour,
        Je suis desole mais je ne trouve nulle part les nouvelles valeurs des resistances pour du 6V.
        Dans le PDF de l’article (notice du kit Velleman) la page 6 explique le montage sur la voiture.....
        Merci
        Jérôme

        repondre message

        • Allumage électronique 11 mars 2009 18:53, par jmchoisy

          Il semble que la documentation ai changée depuis....

          repondre message

          • Allumage électronique 2 avril 2009 11:25, par Yann 30

            Bonjour,

            Je tombe sur votre article très intéressant, quelques années plus-tard.

            Serait-il possible d’avoir la valeur des résistances pour un montage en 6 volts ?

            Comme vous l’avez signalé ultérieurement, la documentation acteulle en ligne, ne donne plus cette info.

            Merci d’avance.

            Yann 30

            repondre message

  • Allumage électronique

    18 août 2008 22:15, par JP Arnaud

    bonsoir, je prends connaissace de cet article sur le montage d’un allumage électronique. Je suis très intéressé pour faire la même chose sur une lancia (6 volts) des années 30 de mon grand père. Mais je serai bien incapable de monter le circuit électronique. Peut on m’aider ? je suis près à payer pièce et main d’oeuvre d’avance.
    J Philippe Arnaud /jeanfilou@cegetel.net

    repondre message

  • Allumage électronique

    21 août 2009 13:52, par moguail

    salut merci pour les infos pour l’adaptation en 6 V j’ai monté le systéme sur une rosalie mais j’ai un probléme avec la bobine malgré la bonne qualité de celle-ci (bosh)elle se mets à rupter aprés quelques segonde de fonctionnements alors que je ne rencontre pas de probléme en montage normal si quelqu’un à une solution merci d’avance

    repondre message

    • Allumage électronique 2 février 2010 13:27, par Cyber-PAPY

      Bonjour

      Je viens très tardivement essayer de répondre :

      Le montage de ce kit est d’une simplicité biblique.
      Le seul point un peu critique consiste dans le choix du transistor de puissance qui doit pouvoir accepter une tension de plus de 300 volts. Il est ici correctement dimensionné, comme tous les autres composants d’ailleurs.
      En 6V comme en 12 V.

      Le fonctionnement
      Il agit simplement comme un réducteur de courant dans les vis platinée.
      De ce fait il supprime l’étincelle d’amorçage et rend quasi illimitée la durée de vie des vis platinées.
      J’ai monté un système de ce genre sur ma Caravelle RENAULT et ai parcouru plus de 100 000km avec les mêmes vis.
      Mais n’en attendez pas de miracle non plus.
      Le moteur fonctionnera exactement comme s’il avait tout le temps des vis platinées neuves.

      Les dysfonctionnements
      Il n’y a rigoureusement AUCUNE raison que le montage fonctionne mal s’il est câblé avec des composants neufs et correctement soudés.

      En cas d’erreur, c’est binaire :
      ça Marche /ou ça Marche pas.

      Alors vérifiez bien que les composants sont à la bonne place et surtout regardez ( voire refaites) toutes vos soudures.

      Au passage je profite de l’occasion pour féliciter l’administrateur du site et le restaurateur de l’auto pour la qualité du travail

      repondre message

Répondre à cet article



La La